View unanswered posts | View active topics It is currently Mon Nov 18, 2019 10:52 pm



Reply to topic  [ 2 posts ] 
Problem with new blocks for the faction 
Author Message

Joined: Mon Jul 17, 2017 1:54 pm
Posts: 1
Reply with quote
I wanted to create a mod for a faction that would have every block from original game.
Unfortunately, I was unable to do so as there is no way to for a faction to have a palette of blocks. Therefore I created a mod with new blocks (copied definitions of standard blocks and gave them new IDs, I left only 1 command block) as it was described in the tutorials. However, (after 2 hours of trying to make it work) I was unable to make the game create a palette for modded faction (pallet contains only 1 block - command block).

I would appreciate any help regarding that issue.
Mod can be found in attachment or be downloaded through this link:
https://mega.nz/#!SklBxLgI!CIS5hXei0vF5ZWCklH7w9vzcLVWYrh3Qpiz_LCUkgW0


Attachments:
Outlaws.zip [35.57 KiB]
Downloaded 220 times
Mon Jul 17, 2017 2:11 pm
Profile
User avatar

Joined: Thu Feb 05, 2015 6:07 am
Posts: 366
Reply with quote
Make sure all the blocks have group=20 instead of group=2 (or at least all the same group number). This might fix it.

_________________
Reassembly Web Dev Kit, by TTFTCUTS!

Muzzle Brake. Because not everyone is a fan of Noisy Crickets!

Empire of the Red Sun


Fri Jul 28, 2017 2:38 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software