View unanswered posts | View active topics It is currently Tue Feb 25, 2020 11:07 am

Reply to topic  [ 1 post ] 
Fails to launch-Linux 
Author Message

Joined: Sat Jun 30, 2018 6:10 pm
Posts: 1
Reply with quote
Just picked this up, and I've tried reinstalling a couple of times already. The game fails to launch, not opening at all when launched from the Steam app. When launched manually from the terminal, this is the message:
./ReassemblySteam32: error while loading shared libraries: cannot open shared object file: No such file or directory
My system has, and I've tried establishing a symlink to that, but the game still fails to launch. OS is Solus, kernel version 4.17.2.

Sat Jun 30, 2018 6:15 pm
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 3 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software